Thursday

WordPress will Drop Security Support for WordPress 3.7 to 4.0

WordPress will drop security updates for older versions between 3.7 to 4.0 in December 2022.

It is the time when WordPress users with older versions should update to the latest versions.

WordPress will Drop Security Support for WordPress 3.7 to 4.0: eAskme
WordPress will Drop Security Support for WordPress 3.7 to 4.0: eAskme

WordPress is now displaying a warning on Older WordPress installations.

Users cannot dismiss the warning without updating to the latest version.

Outdated WordPress Installations:

By December 2022, WordPress versions between 3.7 to 4.0 will not receive any security updates.

If you continue using older WordPress versions, your website will be exposed to hackers.

WordPress has said that keeping older versions secure takes a lot of time and effort. Now, they want to focus on the latest versions only. And, for the betterment of every webmaster, WordPress is dropping support to versions 3.7-4.0.

Only 1% of total WordPress installations are still on older versions. By dropping the security support of older versions, the WordPress team can focus more on securing the latest versions.

Which WordPress Version Should You Update To?

If you are still using older WordPress versions between 3.7 to 4.0, Then it is time that you should update your WordPress installation.

You can still update your WordPress Installation to 4.01, as WordPress is still providing security support to this version.

But you will miss hardening updates.

  • WordPress security updates are patches that help to secure your website from the most affecting vulnerabilities.
  • WordPress Hardening is about updating code to make it secure.

WordPress recommends you update WordPress Installation to version 6.0.2.

Permanent Update Notification:

WordPress displays a permanent notification on sites running with version 4.0 or older to update to the latest versions.

You can only get rid of this notification if you update your WordPress installation.

How many sites are using WordPress 3.7 to 4.0?

At the time of the WordPress security announcement for older versions, only 1% of total WordPress sites are using older versions.

This notification will not affect the majority of sites. But you must always update your website to the latest WordPress versions.

Conclusion:

WordPress has announced the drop of security updates for WordPress versions 3.7 to 4.0.

You should update your website accordingly. But at the same time, webmasters with older installations are worried about the impact of changing the oldest installations to the latest installations.

It can even break the code or website. So first, you should take the backup of your website and then update your WordPress site with version 4.01.

Later, update your WordPress installation with the latest version.

It will help you to keep everything updated without breaking your WordPress website.

Still have any question, do share via comments.

Share it with your friends and family.

Don't forget to like us FB and join the eAskme newsletter to stay tuned with us.

Other handpicked guides for you;

Man Behind eAskme

Gaurav Kumar

Gaurav Kumar is the founder of eAskme.com. He is the professional blogger, writer, motivational speaker and online entrepreneur. He the man behind "Blogging for money guide" and "complete domain name guide". eAskme will help you to become an online entrepreneur. You can learn SEO, Money MAKING, SEO, blogging and more.

More About Me

7 Ways to Grow Instagram Audience for Business